SWITCH | SWITCHdrive | SWITCHengines |

Problems with SWITCHdrive iOS app


#1

I am having lots of troubles with the SWITCHdrive iOS app (v3.4.1, iOS 8.3).

First, it very often fails on the basic task of just downloading a file, it stays on “Bereite Download vor” forever, even force quit and restart doesn’t really help.

Second, it keeps logging me out regularly, asking for user/password, which is very annoying. I prefer it if the app remembers me, like Dropbox for example. Isn’t that possible?

I would love to use the SWITCHdrive app for my daily work, but with this many troubles and connection issues its basically useless.


#2

Hi there

sorry that no one answered you earlier - I was on holidays and it seems that nobody else looked at the forum.

I am taking up your problems with the ownCloud support as I don’t have any real answers for you at the moment.

As for the basic syncing: We had some server troubles last week that could lead to the symptoms you were seeing. Is this a continuing problem?

/jc


#3

Hi, thank you for replying to my post.

Unfortunately it is continuing. I just played around a bit, first, no files were loaded for several minutes, no matter what I did, Wifi, 4G, Force quitting App and reopening.
Then, suddenly it worked, after I had been occupied with other stuff. This is already something, but I hope you can understand, that it is not easy to work like this, its a bit of a lottery. Would be great, if the synchronization process could be improved somehow.

For the logging out issue I found a workaround, whenever it asks me to log in again, I force quit the app and restart it, that helps for the moment.


#4

What version of the SWITCHdrive software are you using? We are currently testing 1.8.3 which should solve quite a few of these problems. If you are willing, I can send you the download link in advance of the public rollout to see if that solves your problems.


#5

1.8.1 (Build 328) - unfortunately I will not be able to upgrade right now, since we have strict policies at my working place and no admin rights…
But does this affect the iOS app as well? Because the desktop client always worked as it should.